Call service is down
Incident Report for Hoiio
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 25, 2019 - 14:52 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 25, 2019 - 14:50 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 25, 2019 - 14:48 GMT+08:00
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 25, 2019 - 14:41 GMT+08:00