All Calls affected
Incident Report for Hoiio
Resolved
Our infra Vendor (Telstra) has stopped the maintenance and all voice services have resumed.
Posted 7 months ago. Oct 23, 2017 - 18:36 GMT+08:00
Identified
Due to a scheduled maintenance by our infra vendor (Telstra) which has mistakenly affected our servers. All voice services are being affected.
Posted 7 months ago. Oct 23, 2017 - 18:06 GMT+08:00