Call Service has been down intermittently
Incident Report for Hoiio
Resolved
The Incident has been resolved fully. Please kindly contact the Support Team for more information.
Posted Feb 11, 2020 - 17:35 GMT+08:00
Monitoring
The system has recovered fully and Operation are monitoring to ensure the performance. At the same time, Engineer Teams analyzing further on the Incident
Posted Feb 11, 2020 - 17:23 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 17:15 GMT+08:00
Investigating
We're currently investigating the issue
Posted Feb 11, 2020 - 17:06 GMT+08:00
This incident affected: API, SIP App, Bizphone App, Call Recording App, Wallboard App, Virtual Line App, Direct Line App, Fax App, and Call Tracking App.