Calls service is down
Incident Report for Hoiio
Resolved
All call services were restored back to normal.
Posted Jul 30, 2019 - 17:59 GMT+08:00
Monitoring
We are recovering call services as we have fixed the network issue. Please try making and receiving calls as we will be monitoring the situation for the whole day.
Posted Jul 30, 2019 - 15:08 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jul 30, 2019 - 15:07 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jul 30, 2019 - 14:17 GMT+08:00
Investigating
Users are not able to make and receive calls. Engineers are onsite to investigate
Posted Jul 30, 2019 - 14:15 GMT+08:00
This incident affected: API, SIP App, Bizphone App, Wallboard App, Virtual Line App, Direct Line App, and Fax App.