Billing of SMS sent
Incident Report for Hoiio
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 29, 2017 - 12:30 GMT+08:00
Update
Issue with billing has been identified and our engineers are fixing the problem.
Posted 11 months ago. Aug 29, 2017 - 11:34 GMT+08:00
Identified
Users have reported the inability to send mass SMS. This is due to a billing issue that we are investigating.

Calls and Single SMS will NOT be affected.
Posted 11 months ago. Aug 29, 2017 - 10:29 GMT+08:00