Unable to make call and view protal
Incident Report for Hoiio
Resolved
After monitoring for an hour, all services resume as normal.
Posted 9 months ago. Nov 03, 2017 - 12:41 GMT+08:00
Monitoring
Portal and calls are back online. Investigating root cause.
Posted 9 months ago. Nov 03, 2017 - 11:45 GMT+08:00
Identified
We are initiating Recovery mode to get the system up. Calls are coming back up.
Posted 9 months ago. Nov 03, 2017 - 11:43 GMT+08:00
Investigating
We received reports of unable to make calls and also access portal. We are investigating and will update soon.
Posted 9 months ago. Nov 03, 2017 - 11:40 GMT+08:00