Unscheduled Capacity Upgrade for SMS Marketing app
Incident Report for Hoiio
Resolved
All SMS Marketing resume to normal.
Posted about 1 year ago. Aug 02, 2017 - 12:58 GMT+08:00
Identified
An unscheduled upgrade to the SMS Marketing app to solve capacity issues is in progress. Users may not be able to use their SMS Marketing app at this moment. Engineers are pushing through the upgrade and we will inform when it is completed.
Posted about 1 year ago. Aug 02, 2017 - 10:56 GMT+08:00