Authentication server is down
Incident Report for Hoiio
Resolved
All services resume as per normal. We are monitoring the situation.
Posted 4 months ago. Feb 15, 2019 - 17:50 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 15, 2019 - 17:35 GMT+08:00
Investigating
Monitored and all services are normal.
Posted 4 months ago. Feb 15, 2019 - 18:14 GMT+08:00
This incident affected: Web Portals.