Routine maintenance for voice systems
Scheduled for Apr 23, 00:00 - 03:00 GMT+08:00
Update
We will be undergoing scheduled maintenance during this time.
Posted 4 days ago. Apr 17, 2019 - 15:01 GMT+08:00
Scheduled
All voice services will be unavailable intermittently during this period of time.
Posted 4 days ago. Apr 17, 2019 - 14:57 GMT+08:00
This scheduled maintenance affects: SIP App, Bizphone App, Call Recording App, Wallboard App, Virtual Line App, Direct Line App, Fax App, and Call Tracking App.