Voice services unavailable
Incident Report for Hoiio
Resolved
Services have been fully restored.
Posted 17 days ago. Oct 28, 2018 - 21:48 GMT+08:00
Identified
Services are partially restored and we are awaiting upstream vendors to complete their service restoration. Further updates will be provided as and when they become available.
Posted 17 days ago. Oct 28, 2018 - 15:45 GMT+08:00
Update
Technical team still investigating the fault
Posted 17 days ago. Oct 28, 2018 - 10:59 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 17 days ago. Oct 28, 2018 - 10:35 GMT+08:00
Investigating
Voice services are currently unavailable. We are currently investigating and will update here when more information is available.
Posted 17 days ago. Oct 28, 2018 - 10:33 GMT+08:00
This incident affected: Voice services.