Call service is down
Incident Report for Hoiio
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 17:02 GMT+08:00
Update
All call services resume as per normal. We will continue to monitor.
Posted Jul 22, 2019 - 14:47 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2019 - 14:30 GMT+08:00
Monitoring
Call service is recovering and some users reported it is up. Users may test now while we continue to monitor.
Posted Jul 22, 2019 - 14:27 GMT+08:00
Identified
System and app is checked to be ok. Singtel interconnection at the data centre is down. In contact with the telco and data centre to get it up as a priority.
Posted Jul 22, 2019 - 11:43 GMT+08:00
Update
System and app is checked to be ok. Investigating Singtel interconnection at the data centre.
Posted Jul 22, 2019 - 11:41 GMT+08:00
Investigating
We're currently investigating the issue
Posted Jul 22, 2019 - 11:22 GMT+08:00
This incident affected: SIP App, Bizphone App, Call Recording App, Virtual Line App, Direct Line App, Fax App, and Call Tracking App.